1822direkt: Error message Starke Authentifizierung erforderlich - iOS-Version / Banks - Outbank Helpdesk

1822direkt: Error message Starke Authentifizierung erforderlich

If you see the error message "Starke Authentifizierung erforderlich" in Outbank, please update your configuration in Outbank as follows:
'Settings'> 'Bank Credentials'> '1822Direct'> 'Update Configuration'